Kardangehäuse

incl. Hardyscheibe
Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Kardangehäuse

Beitrag von Tosch » 28. Januar 2007, 22:06

Hallo,

an meinem Kardan ist ein Stück vom Gehäuse ausgebrochen, am Bund neben dem Bremsnocken. Foto unter http://fotoalbum.web.de/gast/__tosch__/EMW_Kardan

Ist das bedenklich, oder kann ich das Ding so weiterverwenden?

Wie groß darf eigentlich das Spiel an der Antriebswelle sein? Ich kann die Welle am Kardanhals deutlich spürbar leer drehen bis der Mitnehmer dreht, ca. 1mm Weg am Gewinde aussen (keine Ahnung, wieviel Grad das sind).

Danke und Gruß. Tosch.

Benutzeravatar
Killerniete
Co- Admin
Co- Admin
Beiträge: 985
Registriert: 28. Juli 2005, 15:57
Wohnort: Weißwasser

Beitrag von Killerniete » 28. Januar 2007, 22:48

Ist harmlos, eigentlich nur ein Schönheitsfehler-das ausgebrochene Stück . Das Spiel an der Welle bzw. der Leerweg von 1mm ist eigentlich richtig, da zuwenig auch Murks ist da im Betrieb auch noch Öl dazwischen ist.
:top: :banane:
Wer Rechtschreibfehler findet darf sie behalten.

Grüße aus dem Reservat
"Muskauer Heide"

Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Beitrag von Tosch » 28. Januar 2007, 22:57

Hey, das sind ja gute Nachrichten. Ich habe schon damit gerechnet, das Dingen aufmachen zu müssen. So lass ich's erstmal zu und schaue mal, ob es Krach macht oder sifft...

Gruß
Tosch.

Benutzeravatar
Killerniete
Co- Admin
Co- Admin
Beiträge: 985
Registriert: 28. Juli 2005, 15:57
Wohnort: Weißwasser

Beitrag von Killerniete » 28. Januar 2007, 23:07

Na den Deckel wirst wohl abdichten - sind ja schon alle Schrauben raus. Beim Runternehmen ist meisst das Tellerrad drann da kanst ja mal den Zustand beurteilen. :mrgreen: :mrgreen:
Wer Rechtschreibfehler findet darf sie behalten.

Grüße aus dem Reservat
"Muskauer Heide"

Bärchen
Aktivist
Aktivist
Beiträge: 224
Registriert: 19. Oktober 2004, 18:04
Wohnort: Berlin

Beitrag von Bärchen » 29. Januar 2007, 10:00

Ich empfehle Dir auch mal das Tellerrad abzuziehen um dahinter nach Oelschlamm zu suchen und zu reinigen. Vergiss aber beim zusammenbauen nicht die Distanzscheiben wieder einzulegen.

Gruß Bärchen

Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Beitrag von Tosch » 29. Januar 2007, 19:13

Die Schrauben hat der Vorbesitzer schon entfernt. Ohne das Teil vorher gereinigt zu haben. Da war noch dick Schmodder drauf, und, am erschreckendsten, viele kleine Metallkügelchen. So 0.2-1mm Durchmesser, glänzend und hart. Ich hab erst befürchtet, das abgebrochene Stück Gehäuse wäre zerraspelt worden... Die Kügelchen waren aber überall, auch oben unter der Federhülse, und, am erstaunlichsten, tief im Dreck eingebettet. Wahrscheinlich hat das Ding irgendwo unter der Werkbank gelegen.
Wenn ich es in einem anderen Thread hier richtig verstanden habe, sollte der Deckel von alleine kommen, wenn die Schrauben raus sind und man leicht auf das Gehäuse klopft? Wenn das so ist, werde ich es wohl doch mal aufmachen und nachsehen.

Benutzeravatar
Thomas M
Mitglied
Mitglied
Beiträge: 45
Registriert: 18. Dezember 2002, 10:15
Wohnort: Potsdam

Beitrag von Thomas M » 30. Januar 2007, 14:40

Hallo,

also ich würde eine Heissluftpistole nehmen. Du must an der Stelle wo die Steckachse wieder rauskommt und normalerweise dann die Steckachsenmutter sitzt rundrum anwärmen. Dahinter sitzt innen das hintere Lager auf Presssitz (sind 3 "s" eigentlich richtig, egal.. :lol: ). Wenn Du den Kardan mit dem Lagerdeckel frei nach unten auf irgendwas auflegst, dann fällt nach anwärmen an besagter Stelle das Tellerrad samt Lagern und Deckel meist nach unten raus(auf die Distanzscheiben achten).
Wenn die Deckeldichtung hier noch Ärger macht musst Du an der Stelle noch etwas nachhelfen. Wenn Du einen Abzieher hast der die beiden M10 Bohrungen auf den Deckel benutzen kann und das ganze herausbefördern kann, ist das auch ok. Aber das kann in Abhägigkeit was im Kardan am stärksten aufeinander hängt auch nur den Deckel abziehen.
Aber immer schön an der besagten Stelle und vielleicht noch am Deckelrand das Gehäuse nicht den Deckel mit Verstand anwärmen.
Viel Spaß beim experimentieren..., wirst schon sehen, jeder Patient verhält sich ein wenig anders....

Thomas

Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Beitrag von Tosch » 31. Januar 2007, 10:28

Danke für den Tip! Der Deckel ist beim erwärmen zwar nicht heruntergefallen, aber mit einer kleinen Abdrückvorrichtung (siehe Bild: http://fotoalbum.web.de/gast/__tosch__/EMW_Kardan ) war es kein Problem, das Ding samt Lager abzuheben. Am Tellerrad fehlt bei einem Zahn eine kleine Ecke am inneren Rand. Ist das bedenklich? Das Ritzel (heisst das so?) sieht unbeschädigt aus.
Was allerdings absolut rätselhaft ist: die Metallkügelchen, die ich schon erwähnt habe. Im Mitnehmer ganz hinten, als ich die Achsenhülse zurückgeschoben habe, habe ich ein ganzes Nest gefunden. Wieviel davon ich da rausgeholt habe, ist auf dem letzten Bild zu sehen. Wo kommt das her? Im Inneren des Gehäuses waren keine, aber hinter der Distanzscheibe des großen Lagers! Hat es da vielleicht doch ein Teil zerbröselt? Welches könnte das gewesen sein? Die Kügelchen sind magnetisch, also kein Alu. Und sie sehen schön rund aus, keine Späne. Kann jemand
hier das als Abfallprodukt einer berufsgenossenschaftlich anerkannten Methode der Metallzerkleinerung identifizieren? Aber wie sind die hinter die Distanzscheibe gekommen? :evil:

Benutzeravatar
Killerniete
Co- Admin
Co- Admin
Beiträge: 985
Registriert: 28. Juli 2005, 15:57
Wohnort: Weißwasser

Beitrag von Killerniete » 31. Januar 2007, 14:28

Das sieht ja wild aus denk mal da hat es das Radlager zerlegt da die Kügelchen größtenteils außen sind.
Ein Teil hat´s dann am Simmerring reingedrückt.
Weiterhin schaut´s so aus als wenn das Radlager gefressen hat und die Steckachse sich im Gehäuse gedreht hat, du solltest die Bohrung mal überprüfen, die Achse sollte saugend durchgehen nicht klappern sonst ausbuchsen.
Die Ecke am Zahn ist nicht schön ist aber auf der Seite die nur bei Schub beansprucht wird.
Wer Rechtschreibfehler findet darf sie behalten.

Grüße aus dem Reservat
"Muskauer Heide"

Benutzeravatar
Stefan1957
Aktivist
Aktivist
Beiträge: 734
Registriert: 12. Oktober 2005, 09:07
Wohnort: Oberstenfeld

Beitrag von Stefan1957 » 31. Januar 2007, 21:57

Also für mich hat da jemand vesucht das Gehäuse oder andere Teile kugelzustrahlen. Dieser Schmodder wird in metallverarbeitenden Betrieben zu Reinigen oder Putzstrahlen von gehärteten Teilen verwendet. Vielleicht ist das Gehäuse auch bloss offen rumgelegen und hat dann den Dreck von so einer Maschine aufgesammelt. Sonst wäre alles kaputt und im Alu eingedrückt oder im Stahl zermahlen. Mit einer Lupe kannst Du feststellen, ob die Kügelchen auch in der Verzahnung durch die Ritzelwelle eingerollt wurden. Ansonsten alles Reinigen und wie oben beschrieben auf Gängigkeit kontrollieren.
es grüßt mit öligen Fingern, Stefan aus dem Bottwartal

Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Beitrag von Tosch » 1. Februar 2007, 18:48

Also Radlager könnte sein, die verbauten Lager sehen deutlich "neuer" aus als der Rest. Aber daß tatsächlich jemand eine Maschine so reitet, daß ein Lager so zerbröselt? Das muss doch übelst geknirscht haben. Wie schrieb schon Hertweck so schön: "Der Monteur ein Schlamper, der Fahrer ein Barbar"...
Bewusstes Strahlen kann ich nahezu ausschliessen, das Gerät war total verknuspert mit Uralt-Ölsiff und Dreck. Ich vermute auch eher die Werkstatt-Theorie. Meiner Meinung nach spricht dafür:
- daß die Kügelchen so gleichmässig rund sind
- daß sie überall am Kardan zu finden sind (Innenseite Hals, aussen zwischen den Federwindungen ...)
- daß die beweglichen Teile offensichtlich nicht gelitten haben (an den Zahnradflanken ist nichts zu erkennen)
Für die Lagervariante spricht:
- daß die Hauptmenge da im Mitnehmer sitzt
- daß auch tief eingebettet im alten Straßendreck welche zu finden waren
Aber wie dem auch sein, ich versuche jetzt alles so gründlich wie möglich zu reinigen und wieder zum Leben zu erwecken. Die Welle geht stramm, das Loch scheint also noch brauchbar zu sein. Neue Dichtung, neue Simmerringe. Sollte ich sonst noch was beachten?

Grüsse
Tosch

Benutzeravatar
emw-ute
Aktivist
Aktivist
Beiträge: 945
Registriert: 14. August 2005, 18:08
Wohnort: Nähe Aschaffenburg

Beitrag von emw-ute » 5. August 2008, 05:54

Tosch hat geschrieben:Danke für den Tip! Der Deckel ist beim erwärmen zwar nicht heruntergefallen, aber mit einer kleinen Abdrückvorrichtung (siehe Bild: http://fotoalbum.web.de/gast/__tosch__/EMW_Kardan ) war es kein Problem, das Ding samt Lager abzuheben.
Ich muss das Thema nochmal aufwärmen, da ich momentan einen "Patienten" auf der Werkbank habe, der sich noch nicht öffen lässt.

Tosch: die Abdrückvorrichtung würde ich gerne sehen, aber der link verlangt ein Passwort (?????)

Generell: geschickterweise hatte ein Vorbesitzer in die beiden Gewinde des Kardandeckels Schrauben hineingejubelt und bündig abgeflext :bang: . Werde ich also ausbohren müssen.

Das ganze Gehäuse hatte ich schon erwärmt, alle Schrauben sind raus, aber der Deckel des Kardangehäuses sitzt bombenfest und rührt sich auch nicht den Bruchteil eines Millimeters. :(

Kennt jemand noch einen Trick, um das Ganze zu öffen???

k.
2 Dinge sind unendlich: Das Universum und die menschliche Dummheit. Beim Universum bin ich mir allerdings noch nicht sicher (Einstein).

Es gruessen emw-ute & klaus & die 55er emw.

Benutzeravatar
EMW-Junkie
Aktivist
Aktivist
Beiträge: 2177
Registriert: 26. Mai 2003, 20:16
Wohnort: Landkreis LDS

Beitrag von EMW-Junkie » 5. August 2008, 08:20

Eine Abdrückvorrichtung braucht man eigentlich nicht.

Wenn man den Deckel mit den 2 M8-Schrauben fixiert, geht das Gehäuse normalerweise schon mit einem kleinen Gummihammer
zu öffnen (warm machen).
Ausbohren sollte eigentlich immer die letzte Maßnahme sein, weil dabei viel schief gehen kann. Also am Besten entweder in die M8-Reste je ein M6-Gewinde schneiden - das reicht zur Demontage
locker. Oder auf die Reste je eine angespitzte M6-Schraube aufschweißen. Durch das Schweißen wird das Gehäuse gleich schön warm und man müßte die Reste leicht rausdrehen können.
BildOldis fahren und daran schrauben macht süchtig!Bild

Benutzeravatar
Tosch
Verdienter EMW Elektronikspezialist
Verdienter EMW Elektronikspezialist
Beiträge: 648
Registriert: 12. Oktober 2006, 10:48
Wohnort: bei Sonneberg (Südthüringen)

Beitrag von Tosch » 5. August 2008, 11:40

emw-ute hat geschrieben: Tosch: die Abdrückvorrichtung würde ich gerne sehen, aber der link verlangt ein Passwort (?????)
Nee, ich musste ein paar Bilder löschen, um die neuen vom Eisenacher Treffen hochladen zu können.

Abdrückvorrichtung ist eh etwas übertrieben, es handelt sich im Prinzip um ein altes Eisenrohr mit zwei Löchern und zwei kleine Hartholzklötze :mrgreen:

Bild

Hat aber bei mir astrein funktioniert. Odentlich heißmachen ist wichtig, rundum das ganze Gehäuse. Und wie Junky schon gesagt hat, mit ausbohren wäre ich auch vorsichtig. Eine kleinere Schraube sollte eigentlich reichen...

Gruß
Tosch

Benutzeravatar
emw-ute
Aktivist
Aktivist
Beiträge: 945
Registriert: 14. August 2005, 18:08
Wohnort: Nähe Aschaffenburg

Beitrag von emw-ute » 6. August 2008, 06:04

So, das Teil ist geöffnet. Eine der abgesägten Schrauben ließ sich mittels Schraubenausdreher beseitigen, die 2. blieb hartnäckig, so dass ich ein M6-Gewinde einschnitt.
Dann ordentlich gegart (Heizplatte, Gehäuse spuckheiss), an den neu eingedrehten Schrauben festhalten und mit einigen Plastikhammerschlägen rundum losgeklopft.

Jetzt war auch erkennbar, warum man die Schraubenstümpfe reingedonnert hatte:
eine Bohrung war durchgängig, d.h. der Boden der Sackbohrung war zum Tellerrad hin rausgebrochen :shock: . Ich vermute, irgendein "Spezialist" hatte mal "Abdrückschrauben" reingezimmert, nach der Devise: "Wenn ich die beiden Schrauben nur fest genug anziehe, drückt's den Deckel von alleine ab" :bang: .

Kardan sieht innendrin optisch noch sehr gut aus, obwohl beim Drehen der Kardanwelle (trotz intaktem Kreuzgelenk) doch einiges an "Drehspiel" feststellbar war.

Kennt jemand ein "Verschleissmaß" für die Zähne, will sagen: wie breit sollten die Zähne des Tellerrads "oben" noch sein?

k.
2 Dinge sind unendlich: Das Universum und die menschliche Dummheit. Beim Universum bin ich mir allerdings noch nicht sicher (Einstein).

Es gruessen emw-ute & klaus & die 55er emw.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste